Search Help:

Installation of RiskyProject for Microsoft Project

During installation, RiskyProject checks if you have Microsoft Project 2010 or later installed. RiskyProject is not integrated with earlier versions of Microsoft Project using the toolbar. For early versions of Microsoft Project, you must use one of the formats generated by Microsoft Project (XML, or MPX). Before you install the toolbar or ribbon, close all instances of Microsoft Project. RiskyProject adds the toolbar/macro or ribbon to the last installed version of Microsoft Project. Information about RiskyProject’s ribbon is saved in the system registry. RiskyProject will update these registry settings each time it is launched.

You may install the integration when RiskyProject is open. Click the Tools tab. In the RiskyProject Configuration group, click Install Integration with Microsoft Project to install RiskyProject toolbar/macro or ribbon in Microsoft Project.

  • You must be an administrator to perform the installation.
  • Your system must have Microsoft .NET framework 2.0 or later installed in order to install RiskyProject for Project. If Microsoft .NET framework 2.0 is not installed, the RiskyProject installer will prompt you to download it from the Microsoft web site and install it on your system.

See also

RiskyProject for Microsoft Project

Legal Notice Privacy Statement Copyright © Intaver Institute Inc., 2002-. All Rights Reserved.