RiskyProject Enterprise DB version error

This forum focus on project portfolio risk management theory and RiskyProject Enterprise software. Submit any questions about enterprise risk management, and qualitative / quantitative risk analysis for multiple projects. This forum also includes discussions about project risk analysis on the enterprise level.

Moderator: Intaver Support

Post Reply
Tomico
Posts: 49
Joined: Thu May 18, 2006 5:02 pm
Location: Naples, FL

RiskyProject Enterprise DB version error

Post by Tomico » Wed Aug 26, 2020 5:05 pm

I have used the RiskyProjectDB.exe utility to create a new database and when I logon I am getting the following error: "You may trying to connect to incorrect database". We are currently using version 7.1.

Intaver Support
Posts: 897
Joined: Wed Nov 09, 2005 9:55 am

Re: RiskyProject Enterprise DB version error

Post by Intaver Support » Wed Aug 26, 2020 5:09 pm

Most likely you have older version of database, which does not correspond with version of RiskyProject installed. You need to upgrade database using script provided by Intaver Institute. You can view version number of the database using the following process:

1. Open you SQL Server Management Studio.
2. Locate the RiskyProject database you created
3. Click on the + to expand the database.
4. Locate the Tables folder, right-click the RP_Config table and choose Edit Top 200 Rows from the shortcut menu.
5. Locate the DB Version row. The setting_value should be 7100. If this is not the case, you need to upgrade your database.
Intaver Support Team
Intaver Institute Inc.
Home of Project Risk Management and Project Risk Analysis software RiskyProject
www.intaver.com

Post Reply