Install on Windows 10 fails. Requires .net 2.0 framework

This forum containts questions about RiskyProject project risk analysis and risk management software: features, issues, problem reports. If you have any problems or question, please submit it here.

Moderator: Intaver Support

Post Reply
Intaver Support
Posts: 847
Joined: Wed Nov 09, 2005 9:55 am

Install on Windows 10 fails. Requires .net 2.0 framework

Post by Intaver Support » Fri May 24, 2013 8:20 am

By default, Windows 10 has .net 4.5 framework installed, but this does not include the previous versions 2.0, 3.5 which the installation requires.

You must manually enable the .Net 3.5 framework in Windows 8 to support RiskyProject installation.

This link provides a step by step instructions to enable the .Net 3.5 framework in Windows 8/10

http://blogs.technet.com/b/aviraj/archi ... -mode.aspx

Intaver Support
Intaver Support Team
Intaver Institute Inc.
Home of Project Risk Management and Project Risk Analysis software RiskyProject
www.intaver.com

Post Reply